[Winpcap-users] Installation Questions

John Graham jgraham at gci.com
Mon Aug 8 17:16:30 GMT 2005

Running Windows XP SP2 + Norton Internet Security 2005.

During installation of  winpcap 3.1, a NIS screen popped up asking
permissions for the installer to access a DNS server on the internet. I
gave it permission.

The installation then hung with the installation progress screen at 0%. 

I tried to cancel the installation by stopping the process in task
manager but it would not stop. The only way to abort this installation
was to reboot the computer.

After several tries to install the program (with the same results), I
backed out and installed winpcap 3.1beta4 that came with Ethereal. That

I then removed the beta version.

I stopped NIS and then tried to install winpcap3.1.   This time I was


Why is this installation program accessing the internet and why isn't
this documented anywhere???



John Graham

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winpcap.org/pipermail/winpcap-users/attachments/20050808/7ad43a4b/attachment.html

More information about the Winpcap-users mailing list