[Winpcap-users] Error Starting NPF

Andy Merrill andy.merrill at templarsoftware.com
Tue May 26 10:49:29 PDT 2009

I'm getting an odd error when I try to run WireShark. So I started doing some digging and found that WinPcap 4.0.2 is not starting up.  I've used it plenty of times in the past on other systems, but on this specific box I get an error in the Event Logs that says:
"The NetGroup Packet Filter Driver service failed to start due to the following error: 

This driver has been blocked from loading "

So I tried to start it via command line with "net start npf" and got pretty much the same error of:

"System error 1275 has occurred.

This driver has been blocked from loading"


Anyone have an idea why the drivers might be failing to load?


This is on a Windows Server 2003 system running in a VPS. 

Andy Merrill
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winpcap.org/pipermail/winpcap-users/attachments/20090526/450cf162/attachment.htm 

More information about the Winpcap-users mailing list