[Winpcap-users] WinPcap 4.1.2 Setup Error

Jay Kay gamekid334 at gmail.com
Wed Apr 18 11:14:16 PDT 2012


I've had WinPcap installed on my computer before but uninstalled it at some
point, or so I thought.  I recently tried reinstalling WinPcap 4.1.2, but
whenever I do, I get the message:

"A previous version of WinPCap has been detected on the system and cannot
be removed because in use by another application. Please close all the
WinPcap-based applications and run the installer again."

One problem:  I can't seem to find any traces of WinPcap on my computer.
 No uninstallation executables, no DLLs, no registry keys.  What's even
more interesting is the fact that Wireshark denies its existence,
SmartSniff seems to recognise its presence but can't seem to use it and
Cain can use it with absolutely no problems.

I've tried everything I could dig up but to no avail, and I was hoping that
someone here could help me.  Any suggestions?

 - Jay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.winpcap.org/pipermail/winpcap-users/attachments/20120418/c2923fe5/attachment.html>

More information about the Winpcap-users mailing list