[Winpcap-users] Stop getting packets

Pelles, Noam Noam.Pelles at verint.com
Thu May 25 10:54:35 GMT 2006


I have installed Microsoft Network monitor 2.0 and the problem is also
happening, so I guess I have to
Look for the problem somewhere else ....

Thanks for the quick response.

-----Original Message-----
From: winpcap-users-bounces at winpcap.org
[mailto:winpcap-users-bounces at winpcap.org] On Behalf Of Guy Harris
Sent: Wednesday, May 24, 2006 10:16 PM
To: winpcap-users at winpcap.org
Subject: Re: [Winpcap-users] Stop getting packets


On May 24, 2006, at 1:57 AM, Pelles, Noam wrote:

> You are right, I get only broadcasts. I am connected through a blade
> into a IBM pass thru copper switch.

Then perhaps the switch is only passing broadcast/multicast traffic, and
unicast traffic directed toward your network adapter, to your switch
port.  It might start out working OK, but stop working after some amount
of time.

If you have some non-WinPcap-based traffic capture tool (Sniffer,
EtherPeek, etc.), you might try running it on the blade server and see
what happens.
_______________________________________________
Winpcap-users mailing list
Winpcap-users at winpcap.org
https://www.winpcap.org/mailman/listinfo/winpcap-users

__________________________________________________________________________________________
This electronic message contains information from Verint Systems, which may be privileged and confidential.
The information is intended to be for the use of the individual(s)or entity named above.
If you are not the intended recipient, be aware that any disclosure, copying, distribution or use of the contents of this information is prohibited.
If you have received this electronic message in error, please notify us by replying to this email (1).




More information about the Winpcap-users mailing list