[Winpcap-users] First time user, no capture

Gianluca Varenni gianluca.varenni at cacetech.com
Mon Nov 20 16:41:15 GMT 2006

Have you tried running another WinPcap based application to capture packets?

Also, you are capturing for a Wireless card. Wireless capture with WinPcap is known to be badly supported, due to the limits the wireless NIC cards and the OS itself. I suggest you to read this FAQ about that:


In particular, the Intel 2200 does *not* work in promiscuous mode, you need to disable promiscuous mode to capture the packets.

Have a nice day

  ----- Original Message ----- 
  From: John McClelland 
  To: winpcap-users at winpcap.org 
  Sent: Saturday, November 18, 2006 2:06 PM
  Subject: [Winpcap-users] First time user, no capture


  I just installed YATT.  Here is the install ifo:

  WinPCAP 3.1
  YATT installer (build 352)  -> YATT v0.3.0.352 shown on the GUI

  I picked:
  winPCapCapture Version 1.0.3
  Intel(R) PRO/Wireless 2200BG Network Connection
  Name Filter:
  Port Filter:

  The GUI comes up and says "Trace running" but no captures come up.  I have tried putting things like www.google.com in the Name with no port, Port 80 and no Name, and my sebserver name and port 80.  Nothing comes up on the screen no matter what traffic I generate to these sites.

  I also tried to use pcapTrace with the same results.

  I'm sure I am doing something wrong, but can't figure out what.

  Thanx for any help in advance.



  Winpcap-users mailing list
  Winpcap-users at winpcap.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winpcap.org/pipermail/winpcap-users/attachments/20061120/b7daaba2/attachment.htm

More information about the Winpcap-users mailing list