[Winpcap-users] First time user, no capture

John McClelland mcclelland.john at gmail.com
Sat Nov 18 22:06:40 GMT 2006


I just installed YATT.  Here is the install ifo:

WinPCAP 3.1
YATT installer (build 352)  -> YATT v0.3.0.352 shown on the GUI

I picked:
winPCapCapture Version 1.0.3
Intel(R) PRO/Wireless 2200BG Network Connection
Name Filter:
Port Filter:

The GUI comes up and says "Trace running" but no captures come up.  I have tried putting things like www.google.com in the Name with no port, Port 80 and no Name, and my sebserver name and port 80.  Nothing comes up on the screen no matter what traffic I generate to these sites.

I also tried to use pcapTrace with the same results.

I'm sure I am doing something wrong, but can't figure out what.

Thanx for any help in advance.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winpcap.org/pipermail/winpcap-users/attachments/20061118/1fc805f1/attachment.htm

More information about the Winpcap-users mailing list