[Winpcap-users] problems of winpcap for ce

Zhuo Victor victorzhuo at gmail.com
Sun May 27 18:43:07 GMT 2007


Dear winpcap users:


First. Thanks for GV's answering of my previous question.
But I still have problems about PacketCE. I used eVC 3.0 to compile PacketCE
and ran it on the emulator, when I ran it at Pocket PC2002 Emulation mode,it
show the message "The Intel 80486 CPU does not support configuration
ampleApp - Win32(WCE ARM) Release! Executable will not run on  device". It
seems that I have to run it on a real PPC machine, but I just have PDA of
PPC2003. So I tried to use eVC 4.0 to compile it for PPC2003,and I've tried
this
http://www.mail-archive.com/[email protected]/msg01655.html.

Then I got errors,
c:\program files\windows ce tools\wce420\pocket pc
2003\include\armv4\ntcompat.h(1236) : fatal error C1083: Cannot open include
file: 'lss.h': No such file or directory

and other messages about missing header files. Can PacketCE run on ppc2003
succefully?
Does anyone know how to let it work? Thanks a lot.

Best Regards
Victor
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.winpcap.org/pipermail/winpcap-users/attachments/20070527/25097af7/attachment.htm


More information about the Winpcap-users mailing list