[Winpcap-users] WinPCap Stopped Detecting Adapters

T K tkirklen at yahoo.com
Sat Jun 22 18:24:18 PDT 2013

I'm having a problem getting winpcap to recognize my network adapters.  WinPcap has worked for several years for me both on XP and Win7 OS.  However just last week URLsnooper stopped detecting the network adapters.  I've removed and installed both URLsnooper and WinPcap several times.  I've troubleshot this as much as I can; not sure what else to do at this point.  My devices have not changed; the only change made to my system is a Mozilla Firefox update.  After noticing the issue with URLsnooper and WinPcap after this update I removed Mozilla and reinstalled the previous version.  Still no luck.  Thanks in advance for ANY help.

Operating System: Windows 7 Home Edition

My devices are:
Microsoft Virtual WiFi Miniport Adapter
Qualcomm Atheros AR9285 802.11b/g/n WiFi Adapter

Output from WinDump -D command:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.winpcap.org/pipermail/winpcap-users/attachments/20130622/c4838acd/attachment.html>

More information about the Winpcap-users mailing list